Safety net hospitals could lose $40 billion with ACA repeal

February 22, 2017

Hospitals that primarily serve low-income patients could collectively lose $40 billion in funding over the next decade if the Affordable Care Act is repealed and not replaced by something comparable, according to an article on the Modern Healthcare website.

According to a new analysis by America's Essential Hospitals, there will be $40 billion in lost coverage and cuts to Medicaid and Medicare disproportionate share hospital (DSH) funding from 2018 through 2026.

“It's a real possibility that some hospitals will close,” said Beth Feldpush, senior vice president of policy and advocacy at America's Essential Hospitals.

The American Hospital Association and the Federation of American Hospitals released a similar report in December that estimated $165.8 billion in losses over the next decade, assuming the 2015 bill, H.R. 3762 is used as the template for the repeal.

Read the article.

 

 

See the latest posts on our homepage


Share

Topic Area: Industry News


Recent Posts
Recent Posts

Bed bug histamines persistent in infested areas


New research suggests bed bugs are a medically important threat

2/16/2018

Supporting staff during a healthcare facility downsizing


As the healthcare landscape transforms, organizations face reengineering initiatives, restructurings, redundancies and downsizings

2/16/2018

W.Va. healthcare facility postpones surgeries due to sterilization issues


Cabell Huntington Hospital found residue on equipment and surgical trays

2/16/2018

Deadly ‘superbug’ fungus may be spreading


Number of U.S. patients infected with Candida auris has climbed to 200

2/16/2018

Report surveys Texas hospitals on Harvey-related issues


Texas Hospital Association analyzes Texas hospitals' disaster response before, during, and after Hurricane Harvey and difficulties they faced, notably in security

2/16/2018





Post Comment




FREE
NEWSLETTER

• News and Updates
• Webcast Alerts
• Building Technologies



All fields are required.